借 iOS 更新强制用户更换配件:苹果在美遭遇集体维权

新消费
2019
02/10
22:25
驱动之家
分享
评论

iPhone 老用户或多或少接触过 " 可能不支持此配件 " 的报错提示,这种情况下,用户往往需要更换数据线和充电器。

不过,让以 Monica Emerson 为代表的消费者不能理解的是,他们用的充电器明明就来自苹果,只是比较老旧而已。

Emerson 在 2016 年入手了两部 iPhone 7,结果 2016 年 11 月,即大约升级到 iOS 10.1.1 后,第一代苹果充电器就无法使用了。

遇到类似情况的不在少数,多数是在 2017 年 10 月的一次 iOS 更新后,Emerson 代表千人原告团认为苹果是在强制大家换用新充电配件,指控该公司虚假广告、不公平的商业行为、欺诈以及其他违反加州法律的行为,索赔总额超过 500 万美元。

考虑到截至 2016 年底,苹果生态有 7.25 亿用户,有过上述遭遇的真实消费者数量可能过百万。

当然,按照苹果官方指导文件,出现 " 可能不支持此配件 " 的提示有多种原因,包括配件损坏、未经苹果认证(MFi)、连接器脏污、iOS 需更新等。

【来源:驱动之家】

THE END
广告、内容合作请点击这里 寻求合作
苹果
免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表砍柴网的观点和立场。

相关热点

捷径 App 是由苹果官方推出的效率工具应用,前身是 Workflow,相应团队被苹果收编之后更名捷径随着 iOS 12 一同发布。昨日,捷径 App 昨日迎来更新,虽然苹果官方给出的更新日志只有 " 错误修复与改进 ",...
新零售
过去的 2018 年,苹果失去了很多。因为手机价格问题,销量出现意外;因为安全漏洞问题,失去了部分用户的信任;因为专利问题,失去了部分市场;也是因为这一系列问题,甚至痛失了市值第一的宝座。
新零售
如果你有六千块,你是会选择华为的旗舰 Mate 20 Pro 还是选择苹果今年的 " 缩水 " 旗舰 iPhone XR 呢?正好笔者年前打算换一部手机,借着职务之便详细的体验了两台手机大约两周的时间,从一个普通用户的角...
新零售
目前,iOS 12 支持的最早一代 iPhone 是 2013 年 9 月发布的 iPhone 5s,虽然这款年迈的设备可能已经鲜有人用(毕竟后有 SE 和 iPhone 6),但考虑到 9 亿苹果手机用户这样庞大的基数,即便是 1%,那也仍...
新零售
根据《华尔街日报》的报道,部分苹果前高管表示,假日季 iPhone 销量低于预期,可能意味着苹果是时候专门为中国市场设计一款 iPhone 了。
新零售

相关推荐

1
3